Author Topic: How to install LXQt Desktop environment  (Read 1705 times)

Offline way12go

  • Global Moderator
  • Sr. Member
  • *****
  • Posts: 477
  • Doctor Strange, The Movie.
How to install LXQt Desktop environment
« on: October 15, 2014, 02:47:33 am »
How to install LXQt Desktop environment


To install LXQt open your terminal and paste these commands one by one.

   sudo add-apt-repository ppa:lubuntu-dev/lubuntu-daily

   sudo add-apt-repository ppa:gilir/q-project

   sudo apt-get update

   sudo apt-get install lxqt-metapackage lxqt-panel openbox


that will install LXQt
« Last Edit: October 15, 2014, 02:53:06 am by way12go »
In Entire Existence, The Gravity Of The Situation Is, Which Reality? - Doctor Strange, The Movie.

Offline way12go

  • Global Moderator
  • Sr. Member
  • *****
  • Posts: 477
  • Doctor Strange, The Movie.
Re: [ Solved ] How to install LXQt Desktop environment
« Reply #1 on: October 15, 2014, 02:52:14 am »
                                             
W: Failed to fetch http://ppa.launchpad.net/gilir/q-project/ubuntu/dists/jessie/main/binary-amd64/Packages  404  Not Found

W: Failed to fetch http://ppa.launchpad.net/gilir/q-project/ubuntu/dists/jessie/main/binary-i386/Packages  404  Not Found

W: Failed to fetch http://ppa.launchpad.net/lubuntu-dev/lubuntu-daily/ubuntu/dists/jessie/main/binary-amd64/Packages  404  Not Found

W: Failed to fetch http://ppa.launchpad.net/lubuntu-dev/lubuntu-daily/ubuntu/dists/jessie/main/binary-i386/Packages  404  Not Found

E: Some index files failed to download. They have been ignored, or old ones used instead.


s@android:~$    sudo apt-get install lxqt-metapackage lxqt-panel openbox

Reading package lists... Done

Building dependency tree       

Reading state information... Done

E: Unable to locate package lxqt-metapackage

E: Unable to locate package lxqt-panel
In Entire Existence, The Gravity Of The Situation Is, Which Reality? - Doctor Strange, The Movie.

Offline py-thon

  • Jr. Member
  • **
  • Posts: 68
Re: How to install LXQt Desktop environment
« Reply #2 on: October 15, 2014, 04:39:03 pm »
Personal Package Archives (ppa) are especially compiled for Ubuntu and can cause severe trouble on a Debian system.

In your case probably the repo-path is wrong as well. Launchpad uses the name of the Ubuntu version the package is compiled for, so it should read raring, saucy, trusty etc. but never jessie. That's why you get "404 Not Fournd".
Tower: Sparky 64bit MATE
Netbook: Sparky 32bit MATE

Offline way12go

  • Global Moderator
  • Sr. Member
  • *****
  • Posts: 477
  • Doctor Strange, The Movie.
Re: How to install LXQt Desktop environment
« Reply #3 on: October 16, 2014, 04:20:17 am »
Never mind this bug, I just installed Sparkylinux JWM 32-bit. Thanks.
In Entire Existence, The Gravity Of The Situation Is, Which Reality? - Doctor Strange, The Movie.