Advertising

Author Topic: New user.  (Read 1399 times)

Offline gooberfoob

  • Newbie
  • *
  • Posts: 1
New user.
« on: July 15, 2014, 06:48:30 pm »
Hello everyone !!! I recently installed sparky 3.4 base open box. I previously was using crunchbang. I moved to sparky for the debian testing. I tried using  testing in crunchbang, but one thing after another would break... lots of frustrations. So, I thought I would try sparky. So far I like it. It doesn't seem to allow as much customization, especially with tint2. I get the error, "does not support saving". Anyways ...I will give a list of what I have installed, and if anyone has suggestions on anything else I should do or install  please feel free to respond.

Installed programs
Steam
Geany
ufw
Spotify
Gimp