Author Topic: problem parsing dependency conflicts sparky-live-usb-creator  (Read 1685 times)

Offline massexy

  • Newbie
  • *
  • Posts: 6
Hello all:



I just installed the xfce 3.4 sparky variety and when I tried to upgrade, dist-upgrade or install anything, I got this message:



Code:

Reading package lists... Error!
E: Problem parsing dependency Conflicts
E: Error occurred while processing sparky-live-usb-creator (NewVersion2)
E: Problem with MergeList /var/lib/apt/lists/sparkylinux.org_repo_dists_testing_main_binary-i386_Packages
E: The package lists or status file could not be parsed or opened.




Any suggestions?
« Last Edit: June 28, 2014, 02:07:54 am by 85 »

Offline pavroo

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1456
    • SparkyLinux
Re: problem parsing dependency conflicts sparky-live-usb-creator
« Reply #1 on: June 28, 2014, 02:24:50 am »
I have temporary removed the package from the repository and I'll check it tomorrow.

It's working fine now.

Thank's for reporting that.
« Last Edit: June 28, 2014, 02:24:50 am by 14 »
Nothing is easy as it looks.

Offline massexy

  • Newbie
  • *
  • Posts: 6
Re: problem parsing dependency conflicts sparky-live-usb-creator
« Reply #2 on: June 28, 2014, 02:26:57 am »
Thanks!
« Last Edit: June 28, 2014, 02:26:57 am by 85 »

Offline pavroo

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1456
    • SparkyLinux
Re: problem parsing dependency conflicts sparky-live-usb-creator
« Reply #3 on: June 28, 2014, 02:08:14 pm »
The 'sparky-live-usb-creator' is fixed (0.1.3) and back in repo as well as 'deb-package-builder' 0.1.1.
« Last Edit: June 28, 2014, 02:08:14 pm by 14 »
Nothing is easy as it looks.