Author Topic: Usb boot problem  (Read 793 times)

Offline Linux_Newbi

  • Newbie
  • *
  • Posts: 45
Usb boot problem
« on: May 28, 2014, 08:19:35 pm »
Hi,

First, thank you Pavroo for help with the logon problem, hope you get that fixed soon. Second: work has just got new pcs, and whenever I try to boot from my usb or live install, all I get is a screen saying press f11 to enter recovery and a countdown timer, after which windows boots.(to be precise, f9 for boot menu, select usb, get f11 for recovery, then windows).

Is there something I need to do in bios to fix this? Or am I doing something wrong?

Thank you,

Linux_newbi
« Last Edit: May 28, 2014, 08:19:35 pm by 272 »

Offline MoroS

  • Sr. Member
  • ****
  • Posts: 255
  • Problem solver ;)
Re: Usb boot problem
« Reply #1 on: May 29, 2014, 11:19:49 am »
Hello.

First thought: those PCs seem to ignore to the boot settings of the USB drive or the LiveCD. Most of the time it's because the PCs are EFI-based. If you're using prior to 3.3.2, which is not EFI based, then that's probably it. If you could give us the PC's model and manufacturer we might do some research about it.



For the time being there two thing you can try:

1. You could try using the Sparky's development version 3.3.2-test3 LiveCD, which has experimental EFI support: http://sparkylinux.org/sparkylinux-3-3-2-test3/.

2. Look into your BIOS/EFI to make sure it's EFI-based (look for EFI/firmware version) and look for settings regarding legacy BIOS booting or as UEFI people call it officially: Compatibility Support Module (CSM).



The older versions of Sparky require the BIOS booting scheme to work. The dev 3.3.2 version is made so that it boots either in BIOS or EFI environments. Try to give it a shot. :)
« Last Edit: July 01, 2014, 03:58:03 pm by 17 »
There isn't a single thing that's impossible. Just the things that we don't yet know how to deal with. ;)

Offline Linux_Newbi

  • Newbie
  • *
  • Posts: 45
Re: Usb boot problem
« Reply #2 on: May 29, 2014, 11:28:10 am »
Ok, I'll do that. I'm running the last version of ultra, 3.2 I think if that helps. I'll try and get the pc make, but am on hols until next week now so it will take a wile.

LN
« Last Edit: July 01, 2014, 03:57:43 pm by 272 »