Author Topic: spotnet  (Read 1122 times)

Offline molens

  • Newbie
  • *
  • Posts: 8
spotnet
« on: May 24, 2014, 09:31:20 am »
Hello,

I am new here. I like Sparky Linux a lot and hope that you keep up the good work!!!

I use with Windows Spotnet see this link:http://www.spot-net.nl/. I installed it in Sparky Linux with wine, but I can't get started. Is there a solution?Thank you. With friendly greetings from Holland.
« Last Edit: May 24, 2014, 09:31:20 am by 585 »

Offline pavroo

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1465
    • SparkyLinux
Re: spotnet
« Reply #1 on: May 24, 2014, 01:56:23 pm »
Hi

I am glad you enjoy Sparky.

You have to run your application in a text terminal a show me the error message.

Anyway there is a Linux version of SpotLite 2.0 for Ubuntu:

spot-net.nl/spotlite/

Can you try to install that version instead of MS Windows version?
« Last Edit: July 01, 2014, 03:56:01 pm by 14 »
Nothing is easy as it looks.

Offline molens

  • Newbie
  • *
  • Posts: 8
Re: spotnet
« Reply #2 on: May 24, 2014, 02:47:18 pm »
Hi,

I have tried to install it, but I can't manage it. What is the solution?
« Last Edit: July 01, 2014, 03:55:44 pm by 585 »

Offline pavroo

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1465
    • SparkyLinux
Re: spotnet
« Reply #3 on: May 24, 2014, 02:52:27 pm »
Let me check.

What Sparky version have you installed? What desktop, 32 or 64 bit?
« Last Edit: July 01, 2014, 03:55:26 pm by 14 »
Nothing is easy as it looks.

Offline molens

  • Newbie
  • *
  • Posts: 8
Re: spotnet
« Reply #4 on: May 24, 2014, 02:54:48 pm »
I have the newst version installed last week on a 32 bits Lenovo Thinkpad R61.
« Last Edit: July 01, 2014, 03:55:12 pm by 585 »

Offline pavroo

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1465
    • SparkyLinux
Re: spotnet
« Reply #5 on: May 24, 2014, 03:55:38 pm »
Download two packages : libssl0.9.8 and spotlite for i386 from our working directory:

http://sourceforge.net/projects/sparkylinux/files/files/apps/

If you have Sparky APTus installed, run it and use option Quick_install_DEB to install libssl as the first, and then spotlite.

If you don't have APTus, go to your download directory and install the two packages in a text terminal (as root):

Code:

dpkg -i libssl0.9.8_0.9.8o-7ubuntu3.1_i386.deb spotlite_i386.deb


If any problem, run:

Code:

apt-get install -f


« Last Edit: July 01, 2014, 03:54:52 pm by 14 »
Nothing is easy as it looks.

Offline molens

  • Newbie
  • *
  • Posts: 8
Re: spotnet
« Reply #6 on: May 24, 2014, 04:10:08 pm »
Hoi Pavroo,

Thank you for this wonderful solution. I want to ask you 2 other questions: First one: How can I use Soulseek music client on Sparky. Second one: Can I use the test version of Sparky which I saw on sourceforge? Thank you.
« Last Edit: July 01, 2014, 03:54:37 pm by 585 »

Offline pavroo

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1465
    • SparkyLinux
Re: spotnet
« Reply #7 on: May 24, 2014, 05:58:06 pm »
I will have a look into Soulseek tonight, never used before.

Yes, you can use the latest testing version if you'd like. Anyway a new sparky 3.4 will be ready on the beginning of next month.

Anyway...

I'd like to add spotlite to our repository, but I can't find a license for it.

Can you make me a favor, please and look for it, the website is in Dutch only.
« Last Edit: July 01, 2014, 03:54:21 pm by 14 »
Nothing is easy as it looks.

Offline pavroo

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1465
    • SparkyLinux
Re: spotnet
« Reply #8 on: May 24, 2014, 07:19:12 pm »
The Soulseek client is available to download from their download page.

Just grab SoulSeekQt archive 32 bit, unpack it and click on binary file. That's it.
« Last Edit: July 01, 2014, 03:54:06 pm by 14 »
Nothing is easy as it looks.

Offline molens

  • Newbie
  • *
  • Posts: 8
Re: spotnet
« Reply #9 on: May 25, 2014, 10:36:27 am »
Thank you. I asked on Spotnet/Spotlite to make a favor. Can I use the latest testing version by command line. Thank you.
« Last Edit: July 01, 2014, 03:52:08 pm by 585 »