Author Topic: Upgrading e-17 to newest latest version  (Read 657 times)

Offline pinkfloydfan

  • Newbie
  • *
  • Posts: 13
  • Pink Floyd rocks.
Upgrading e-17 to newest latest version
« on: December 11, 2013, 06:19:49 pm »
I have went back to sparky 3.1 e-17. How would I upgrade enlightenment to the newest version? Thank You for your time and consideration.
« Last Edit: December 11, 2013, 06:19:49 pm by 29 »

Offline pavroo

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1465
    • SparkyLinux
Re: Upgrading e-17 to newest latest version
« Reply #1 on: December 11, 2013, 11:23:12 pm »
I don't compile the latest version of enlightenment, I used to install the latest one available in Debian testing/sid/experimental repository.We have e17 0.17.3-2 now.
« Last Edit: June 30, 2014, 02:04:16 pm by 14 »
Nothing is easy as it looks.

Offline pinkfloydfan

  • Newbie
  • *
  • Posts: 13
  • Pink Floyd rocks.
Re: Upgrading e-17 to newest latest version
« Reply #2 on: December 12, 2013, 03:06:56 am »
OK Thanks pavroo.
« Last Edit: June 30, 2014, 02:03:56 pm by 29 »