Author Topic: Black screen after installation  (Read 1091 times)

Offline getca

  • Newbie
  • *
  • Posts: 1
Black screen after installation
« on: November 06, 2013, 10:20:13 pm »
Hi to all in the forum,



I downloaded Sparky Linux 3.1 LXDE, 32bit and started live session on laptop IBM THinkpad T60(video ATI Mobility Radeon 1400). System worked very well and was quite responsive, but...after installation on hard disk and reboot I got only black screen with flashing pointer, when a login screen had to appear. During the live session login screen worked normally.

So, I decided to try installation on an old desktop(AMD K7 CPU, video ATI Radeon 9100) and got the same situation.

I suspect ATI GPU is the problem, but not sure.



Any ideas, please...
« Last Edit: November 06, 2013, 10:20:13 pm by 57 »

Offline pavroo

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1465
    • SparkyLinux
Re: Black screen after instalation
« Reply #1 on: November 07, 2013, 02:39:42 am »
« Last Edit: June 30, 2014, 01:28:32 am by 14 »
Nothing is easy as it looks.

Offline rayman3264

  • Newbie
  • *
  • Posts: 37
Re: Black screen after installation
« Reply #2 on: January 01, 2014, 05:54:13 pm »
I've had the same problem on a few laptops ... Usually the wrong screen has been selected ( IE: its on the tv .) is there's a button or keypress for monitor /tv/bigscreen or dual .. pres it it may just need toggling ...

hope this helps..Ray
« Last Edit: June 30, 2014, 02:47:09 pm by 177 »

Offline Clarkyboy

  • Newbie
  • *
  • Posts: 3
Re: Black screen after installation
« Reply #3 on: January 04, 2014, 07:18:55 pm »
Ive had the same problem installing Gameover3.2 on bot an HP laptop with Intel processor and an AMD phenom desktop with GeForce graphics.  I'm a total newbie to Linux, but I can't get any lines to run from the black screen, so it seems like an incomplete install.
« Last Edit: June 30, 2014, 02:46:52 pm by 194 »

Offline rayman3264

  • Newbie
  • *
  • Posts: 37
Re: Black screen after installation
« Reply #4 on: January 04, 2014, 08:02:18 pm »
try to boot in rescue mode and reconfigure "X" server
« Last Edit: June 30, 2014, 02:46:39 pm by 177 »

Offline Somewhat Reticent

  • Newbie
  • *
  • Posts: 30
Re: Black screen after installation
« Reply #5 on: January 05, 2014, 03:09:54 am »
You may want to review/research appropriate boot options/parameters for all your GPUs/displays.  Installation usually carries live options active at the time of install.
« Last Edit: June 30, 2014, 02:46:19 pm by 188 »