User Tools

Site Tools


sparky_codecs

Sparky Codecs

Sparky Codecs tool can install all available multimedia codecs and web browser plugins. As Sparky is shipped with multimedia codecs and plugins preinstalled (Full Editions), it is useful for Sparky Base Editions users to help them installing the multimedia support via one click.

Installation:

 sudo apt-get install sparky-codecs

Then launch the Sparky Codecs Installer from:

Sparky Codecs Installer


This website uses cookies to improve your experience. We will assume you are ok with this, but you can opt-out if you wish. Read More
sparky_codecs.txt · Last modified: 2015/06/17 23:03 by pavroo