User Tools

Site Tools


pl:minimum_system_requirements

Minimalne wymagania systemowe

SparkyLinux jest przeznaczony dla starych i nowych komputerów (32- i 64-bitowych) oraz jednopłytkowych komputerów RaspberryPi.

Sparky obsługuje i można go zainstalować na komputerach 32 i 64 z płytą główną BIOS lub UEFI.

Sparky 3.x obsługuje 64-bitowe maszyny z BIOS-em i UEFI, a od wersji 4.x obsługuje również 32-bitowe komputery z BIOS-em i UEFI.

Minimalne wymagania do zainstalowania Sparky:

  • Procesor i686 / amd64
  • Pamięć RAM:
    • 256 MB - LXDE, LXQt, Openbox
    • 512 MB - MATE, Xfce
    • 1,0 GB - KDE
    • 128 MB - edycja CLI
  • 512 MB partycji SWAP lub większej
    • Dysk twardy lub USB:
      • 10 GB (wydania „Home”)
      • 20 GB (GameOver / Multimedia)
      • 2 GB (edycja CLI)
    • napęd optyczny (CD / DVD) lub port USB

This website uses cookies to improve your experience. We will assume you are ok with this, but you can opt-out if you wish. Read More
pl/minimum_system_requirements.txt · Last modified: 2019/08/14 00:45 by pavroo