User Tools

Site Tools


minimum_system_requirements

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
minimum_system_requirements [2016/09/21 20:26]
pavroo
minimum_system_requirements [2019/08/14 00:46] (current)
pavroo
Line 1: Line 1:
 ===== Minimum system requirements ===== ===== Minimum system requirements =====
  
-SparkyLinux is designed for old and new machines (32 and 64 bit).+SparkyLinux is designed for old and new machines (32 and 64 bit) and small single-board computers RaspberryPi.
  
 Sparky supports and can be installed on 32 and 64 machines with BIOS or UEFI motherboard. Sparky supports and can be installed on 32 and 64 machines with BIOS or UEFI motherboard.
minimum_system_requirements.txt ยท Last modified: 2019/08/14 00:46 by pavroo