User Tools

Site Tools


Advertising

enlightenment_installation

Enlightenment Installation

The packages of Enlightenment Window Manager located in SparkyLinux repository can be installed on Sparky and Debian 'testing'/'unstable' “Sid” installations. It is not compatible with Debian 'stable' so can't be installed on it. Never tried to install on Ubuntu based Linux distributions, but some guys provide PPA repository for *buntu systems.

Installation:

 sudo apt-get update
 sudo apt-get install enlightenment

The 'enlightenment' package installs a 'polkit' back end such as:

 policykit-1-gnome
 polkit-kde-agent-1
 mate-polkit
 lxqt-policykit
 lxsession (provides lxpolkit)

Make sure that your Enlightenment installation enabled one of the above tools at the start up.

To do it manually, go to Settings→ Apps→ Startup Applications. Find one of the tools on “System” or “Applications” list and add it to the startup (check in “Order” tab after).

The second way to do so is edition (or creating if doesn't exist) a file:

 ~HOME/.e/e/applications/startup/.order

Then add a '.desktop' file of the above tools, 'polkit' for example:

 polkit.desktop
enlightenment_installation.txt · Last modified: 2016/08/12 12:43 by pavroo