Home > News > SparkyLinux 3.2 GameOver is out

SparkyLinux 3.2 GameOver is out

December 27th, 2013 Leave a comment Go to comments

Linuxiarze.pl WebDir    Linuxiarze.pl Classifieds

Font Size » +AAA | -aaa


 

SparkyLinux 3.2 “GameOver” is out.
It has been built on the top of SparkyLinux 3.2 “Annagerman” and it’s fully compatible with Debian “testing” Jessie. SparkyLinux “GameOver” is a special edition of our distro targeted to game players.

“GameOver” 3.2 offerts :
- access to games compiled for Linux platform
- access to “popular” and “modern” games via Steam and Desura platforms
- access to many games created for MS Windows platform via Wine and PlayOnLinux
- New! – access to “old” games created for machines and systems (discontinued) via emulators

What’s under the hood of GameOver 3.2:
- Linux kernel 3.11-2 (3.11.10-1)
- all packages upgraded from Debian testing repositories as of 2013/12/22
- LXDE 0.5.5-6, Openbox 3.5.2-5, PCManFM 1.1.2-1 and a few important applications
- support for installation 32 bit applications on 64 bit system
- added new packages: sparky-autostart, sparky-conkeyset, sparky-conky, sparky-fonset, sparky-keyboard, sparky-locales, sparky-passwdchange, sparky-timedateset, sparky-tray, sparky-users, sparky-xdf
- 3th party applications: Steam, Desura & Dropbox clients
- Wine 1.4.1-4 & PlayOnLinux 4.2.1-1
- set of old machines and systems emulators:
* DeSmuME – emulator for Nintendo DS games
* DOSBox – DOS system emulator
* MAME – arcade games emulator + GUI front-end GNOME Video Arcade
* NEStopia – Nintendo Entertainment System emulator
* PCSX-Reloaded – Sony PlayStation emulator
* Stella – Atari 2600 emulator
* Visual Boy Advance – Gameboy, Gameboy Advance and Gameboy Color emulator
* Yabause – Sega Saturn emulator
* ZSNES – emulator of the Super Nintendo Entertainment System
- set of 96 preinstalled games: 0ad, 3dchess, airstrike, alienblaster, amphetamine, antigravitaattori, armagetronad, asciijump, asylum, atomix, balder2d, barrage, berusky, billard-gl, biniax2, black-box, blobandconquer, blobby, bloaboats, blockout2, brainparty, brutalchess, btanks, bygfoot, chromium-bsu, einstein, extremetuxracer, five-or-more, flare, foobillardplus, four-in-a-row, freecraft, freedroid, frozen-bubble, funnyboat, gnome-chess, gnome-hearts, gnome-klotski, gnome-mahjongg, gnome-mastermind, gnome-mines, gnome-nibbles, gnome-robots, gome-sudoku, gnome-tetravex, gnubik, gnuchess, gnugo, gtkatlantic, gtkpool, gunroar, holdingnuts, iango, lbreakout2, lightsoff, liquidwar, ltris, maelstorm, megaglest, minetest, mokomaze, monopd, monsterz, moon-buggy, moon-lander, netmaze, netpanzer, neverball, neverputt, openarena, pacman, performous, pingus, quadrapassel, scorched3d, slimevolley, smc, snake4, snowballz, supertux, supertuxkart, swell-foop, tali, teeworlds, tennix, tetzle, tomatoes, torcs, transcend, trigger-rally, warzone2100, wesnoth, widelands, xblast, xmoto, zaz

Stronger ‘xz’ compression lets me shrink the iso image and put more stuff on it.
SparkyLinux 3.2 “GameOver” is available now for 32 and 64 bit machines.

Live system user is: live
Password: live
Root password is blank.
Sudo is active as default after installation.

Minimum system requirements for SparkyLinux 3.2 “GameOver” :
- CPU i486 / amd64
- 256 MB of RAM memory (some games need more than that – 500MB is better choice)
- an optical DVD drive or 4GB USB stick for Live medium
- 20 GB of space for installation on a hard drive
- 16 GB of Flash/Pen USB drive for “normal” installation (32GB recommended)

Have a nice fun and Happy New Year
Aneta & Paweł

SparkyLinux 3.2 GameOver

Informacja o wydaniu w języku polskim -> http://linuxiarze.pl/sparkylinux-3-2-gameover/

 


  1. Charlie
    December 31st, 2013 at 15:08 | #1

    Wine 1.4? Is it really more suitable than Wine 1.6 or the later 1.7 releases?

  2. December 31st, 2013 at 19:12 | #2

    No, it’s not. It is the latest version available at Debian testing repos. Anyway you can upgrade wine from sid repo up to 1.6.

  1. December 28th, 2013 at 12:06 | #1
  2. December 29th, 2013 at 23:39 | #2
  3. January 3rd, 2014 at 00:12 | #3
  4. January 4th, 2014 at 06:25 | #4
  5. January 4th, 2014 at 16:49 | #5
  6. January 4th, 2014 at 21:45 | #6
Do not report bugs here. I will not publish it and I will not answer for it any more here.
Use our forums.
CAPTCHA Image
*