Author Topic: SparkyLinux support  (Read 301 times)

Offline dtm2000

  • Newbie
  • *
  • Posts: 2
SparkyLinux support
« on: August 25, 2017, 02:37:17 pm »
Hello, i would like to know how long will be Sparky 4.6 STB supported ? I'm not sure if i have to install the 4.6 stable edition or the new 5.0 rolling edition. Wich one has the longest support? Sorry but i'm new on Linux. Thanks.

Offline pavroo

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1679
    • SparkyLinux
Re: SparkyLinux support
« Reply #1 on: August 26, 2017, 01:53:49 am »
The 4.6 STB will be supported as long as Debian does, so probably 5 years, means until 2022.
The rolling is just rolling - never stop supporting.
Nothing is easy as it looks.
Danielle Steel

Offline dtm2000

  • Newbie
  • *
  • Posts: 2
Re: SparkyLinux support
« Reply #2 on: August 27, 2017, 02:00:43 am »
The 4.6 STB will be supported as long as Debian does, so probably 5 years, means until 2022.
The rolling is just rolling - never stop supporting.

Ok thank you. I need a stable distro so i will probably install the 4.6 STB. Thanks again  :)

Offline paxmark1

  • Sr. Member
  • ****
  • Posts: 308
Re: SparkyLinux support
« Reply #3 on: September 01, 2017, 06:54:05 pm »
It is a particularly sweet spot to be using stable at this time.  systemd has matured , the gcc transition is done, qt5 is mature and  ssh is up to 1.1 I believe.   
Don't make a FrankenDebian