Author Topic: Cannot install Deepin Desktop [SOLVED]  (Read 174 times)

Offline osomfinch

  • Newbie
  • *
  • Posts: 2
Cannot install Deepin Desktop [SOLVED]
« on: February 24, 2017, 12:03:27 am »
Hi!

I tried to install Deepin Desktop following instructions from this link - https://sparkylinux.org/deepin-desktop-environment/.
But unfortunately first two ways ways don't work.

1. If I try installing Deepin via APTus I get this message - Something went wrong! Can NOT find the new desktop files so user setting will NOT be copied to your home directory. Exiting....

2. Installing via terminal shows this -
Quote
The following packages have unmet dependencies:
 sparky-desktop-deepin : Depends: deepin-ui but it is not going to be installed
E: Unable to correct problems, you have held broken packages.

Please, help me solve this issue.
Thank you!
« Last Edit: February 24, 2017, 06:30:53 pm by osomfinch »

Offline pavroo

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1545
    • SparkyLinux
Re: Cannot install Deepin Desktop
« Reply #1 on: February 24, 2017, 01:39:44 pm »
Missing 'python-webkit' package.
Moved it to sparky repos, so refresh package list and try again.
Nothing is easy as it looks.
Danielle Steel

Offline osomfinch

  • Newbie
  • *
  • Posts: 2
Re: Cannot install Deepin Desktop
« Reply #2 on: February 24, 2017, 06:28:56 pm »
I was able to install Deepin environment.
Thank you a lot! Appreciate your work immensely!