Author Topic: EPSXE - not working  (Read 731 times)

Offline Oczkins92

  • Newbie
  • *
  • Posts: 5
EPSXE - not working
« on: December 19, 2016, 11:07:10 am »
Hi.Please somebody fix script instalation for Epxse on Sparky Linux because not working.

Offline pavroo

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1678
    • SparkyLinux
Re: EPSXE - not working
« Reply #1 on: December 19, 2016, 01:06:57 pm »
What is the APT output during installation?
Looks like missing dependencies for me.

Edit:
You did not specify what script, but I suppose it's about APTus Gamer.
It's fixed, update 'sparky-aptus-gamer' package to version 0.1.13.
« Last Edit: December 19, 2016, 04:33:15 pm by pavroo »
Nothing is easy as it looks.
Danielle Steel

Offline Oczkins92

  • Newbie
  • *
  • Posts: 5
Re: EPSXE - not working
« Reply #2 on: December 19, 2016, 06:03:22 pm »
I tried thorugh synaptics but i get message:https://zapodaj.net/125905964c581.png.html

Offline pavroo

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1678
    • SparkyLinux
Re: EPSXE - not working
« Reply #3 on: December 20, 2016, 12:39:20 am »
Missing dependency: 'libjson-c2' - it has been removed from Debian testing repos, but still is available in stable and unstable.
Temporary moved the pack to sparky repos, so refresh package list and try again.
Nothing is easy as it looks.
Danielle Steel

Offline Oczkins92

  • Newbie
  • *
  • Posts: 5
Re: EPSXE - not working
« Reply #4 on: January 15, 2017, 12:07:32 am »
Everething works!Thank you