Author Topic: (SOLVED)Dependency issue with theme install  (Read 330 times)

Offline blaze

  • Jr. Member
  • **
  • Posts: 85
  • blazing away
(SOLVED)Dependency issue with theme install
« on: December 09, 2016, 02:32:39 pm »
I am trying to install the Bunsen theme from BunsenLabs Linux. But get this;

Code: [Select]
blaze@blazebx:~/Downloads$ sudo gdebi bunsen-themes_8.3.1-2_all.deb
[sudo] password for blaze:
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Reading state information... Done
This package is uninstallable
Dependency is not satisfiable: libgtk-3-0 (< 3.20)

The libgtk-3-0  package is now at 3.22.4-1 and installed. What can I do to satisfy it`s dependency?
« Last Edit: December 09, 2016, 04:49:31 pm by blaze »
Unstable OpenBoxer

Offline blaze

  • Jr. Member
  • **
  • Posts: 85
  • blazing away
Re: Dependency issue with theme install
« Reply #1 on: December 09, 2016, 04:48:57 pm »
Well after a think break I just did an;

Code: [Select]
apt-get -f install
So now :)
Unstable OpenBoxer

Offline blaze

  • Jr. Member
  • **
  • Posts: 85
  • blazing away
Re: (SOLVED)Dependency issue with theme install
« Reply #2 on: December 10, 2016, 11:54:40 am »
And then apt started complaining about it. When using apt, during an install or d-u, apt just  wanted to remove this package. After some back and forth, trying this and that, I decided to let go and use another theme. This is not a big deal anyway. At the least for now, apt man maybe?

Still solved though, sort of ;D
Unstable OpenBoxer