Advertising

Author Topic: connman 1.21 lxqt bug #813647  (Read 1053 times)

Offline paxmark1

  • Sr. Member
  • ****
  • Posts: 372
connman 1.21 lxqt bug #813647
« on: February 07, 2016, 10:55:23 pm »
My sparky lxqt install had the network seize up, stopped, after a connman update.  Rolling back with dpkg did not seem to do the trick. 

Evidently https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=813647      connman: daemon no longer starts after upgrade

Similar is #813580  But what I found was funny was  #742408  "We want connman 1.22.  And then I realized why this did not impact me in sid(uction)-unstable lxqt   - I am at 1.31-6 there. 

Reviewing "apt-cache showpkg connman"  in siduction shows that there are two versions. Debian is still at 1.21 and is having problems finding a mentor to push forward. Someone at siduction seems to be pushing the connman development along in the debian testing-unstable world. 

I am in process of converting to doing my networking via systemd  so I am not going to be looking much more into this. 

peace out,

« Last Edit: February 07, 2016, 10:59:00 pm by paxmark1 »
Don't make a FrankenDebian